Информатика, вопрос задал ainur59 , 10 лет назад

написать программу которая вычисляет сумму первых 10 членов арифметической прогрессии если известен её первый член -1 а разность 3

Ответы на вопрос

Ответил HEuronYA
0
var i,s:integer;
begins:=-1;
writeln(s);
for i:=2 to 10 do
begin
s:=s-3;
Writeln(s);
end;
end.
Новые вопросы