Написать программу, которая вычисляет сумму цифр 5 -значного числа. Язык Паскаль.
Ответы на вопрос
Ответил mda25
0
program v1;
var a,b,S,P: real;
begin
writeln ('Введите сумму чисел');
readln(a);
writeln ('Введите произведение чисел');
readln(b);
S:=a+b;
P:=a*b;
b:=-S-SQRT(SQR(S)-4*P);
a:=S-b;
writeln('1-е число равно ', a,'. 2-е число равно ', b);
end.
Ответил mda25
0
A:=A DIV 10;
Ответил mda25
0
И так 5 раз
Ответил mda25
0
И потом A+B;
Ответил mda25
0
И ЕЩЁ РАНДОМ ПЕРЕМЕННУЮ ДОПУСТИМ Q И ВЫВОДИ
Ответил mda25
0
Я ЩА ПРОСТО СВОЮ РЕШАЮ ПОТОМ ЕСЛИ ШО СКИНУ
Новые вопросы