Информатика, вопрос задал yfdhjfxhb , 8 лет назад

написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени

Ответы на вопрос

Ответил Giammy
0
var
 v1,v2,t1,t2:longint;
begin
 write('Write 2 speeds through the space: ');read(v1);readln(v2);
 write('Write 2 time interval through the space: ');read(t1);readln(t2);
 writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.

Ответил Giammy
0
У учителя формулу спроси, должен сказать
Ответил Giammy
0
Поставь отметку спасибо :3
Ответил yfdhjfxhb
0
хорошо)
Ответил yfdhjfxhb
0
уже поставила:3
Новые вопросы