Информатика, вопрос задал zenkova97 , 10 лет назад

написать программу , которая вычисляет скорость движения, зная путь и время
Pascal

Ответы на вопрос

Ответил Monrо
0
program dz;
uses CRT;
var v, t, s:real;
begin     
     ClrScr;     
     write ('Введите путь и время через пробел ');
     readln (s, t);     
     v:=s/t;     
     write ('Скорость движения равна= ', v);
end.

Так как у тебя в задании не написано в чем измеряется время и путь в условиях задачи, то я взяла в систему СИ - то есть время в часах, а расстояние в км. То есть ответ в кмч.

помогло?? жмем спасибо!!))**
удачи!, если что, обращайся)*
отметь мое решение как лучшее! тебе возвратиться часть твоих пунктов!!)) 
Ответил Monrо
0
простите, случайно добавилось 2 раза
Новые вопросы