Написать программу которая вычисляет переменную d по формуле:
d=2a+5(a+b)/a+3b и выводит результат на экран если а=2 , b=5
Аноним:
Язык, версия?
Ответы на вопрос
Ответил Аноним
3
var
a,b,d:real;
begin
a:=2; b:=5;
d:=2*a+5*(a+b)/a+3*b;
Writeln('d=',d)
end.
Результат выполнения программы:
d=36.5
a,b,d:real;
begin
a:=2; b:=5;
d:=2*a+5*(a+b)/a+3*b;
Writeln('d=',d)
end.
Результат выполнения программы:
d=36.5
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Українська мова,
2 года назад
Математика,
7 лет назад