написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы
Ответы на вопрос
Ответил ruslol
0
var radius: Integer;
begin
Read(radius);
if(radius<0) then
WriteLn('Радиус не может быть отрицателен')
else
Writeln(4/3* pi * exp(ln(radius) * 3));
end.
begin
Read(radius);
if(radius<0) then
WriteLn('Радиус не может быть отрицателен')
else
Writeln(4/3* pi * exp(ln(radius) * 3));
end.
Новые вопросы
Українська мова,
2 года назад
Алгебра,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
География,
9 лет назад