Информатика, вопрос задал zizika15 , 9 лет назад

Написать программу, которая вычисляет длину введенной с клавиатуры строки. Программа должна начать работу после введения правильного пароля. Делать в программе с++

Ответы на вопрос

Ответил Gleb1Kosyrev
0
//Dev-C++ 4.9.9.2
//Пароль, как можно догадаться, UVAO-chan

#include <iostream>
#include <string>
using namespace std;

int main(){
  string s,password;
  cin>>password;
  if(password!="UVAO-chan")return 0;
  cin>>s;
  cout<<s.length();
  cin.get();
  cin.get();
  return 0;
}

Пример ввода:
UVAO-chan
124
Пример вывода:
3

Новые вопросы