Информатика, вопрос задал tikhomirov44 , 1 год назад

Написать программу, которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо добавить или убавить число, чтобы получить 50.

Например:

· программа выбрала число 36, на экран будет выведено ДОБАВЬ 14

· программа выбрала число 79, на экран будет выведено УБАВЬ 29

· программа выбрала число 50, на экран будет выведено ДЕЙСТВИЙ НЕ ТРЕБУЕТСЯ

Ответы на вопрос

Ответил vuinexus
0

Ответ:

Program имя;

var:

a, b: integer

begin

randomize;

a := 100 - random(100);

b := 100 - a;

writeln('Рандомное число: ', a);

writeln('Добавь:', b);

end.

Объяснение:

Вот так.


ProstoIm2: Кривой код
Новые вопросы