написать программу ,которая вводит в двумерный массив z[6:7] только четные числа
Ответы на вопрос
Ответил Аноним
0
Программа может выглядеть так:
uses Crt;
const n=6;
m=7;
type Mas=array [1..n, 1..m] of integer;
var Z: Mas;
i,j: integer;
begin
ClrScr;
for i:=1 to n do
begin
for j:=1 to m do
begin
Z[i,j]:=2*(10+random(40));
Write (Z[i,j]:6);
end;
WriteLn;
end;
WriteLn;
ReadLn;
end.
uses Crt;
const n=6;
m=7;
type Mas=array [1..n, 1..m] of integer;
var Z: Mas;
i,j: integer;
begin
ClrScr;
for i:=1 to n do
begin
for j:=1 to m do
begin
Z[i,j]:=2*(10+random(40));
Write (Z[i,j]:6);
end;
WriteLn;
end;
WriteLn;
ReadLn;
end.
123milka123:
а языком алгоритмика ,можете?
Новые вопросы
Другие предметы,
1 год назад
Литература,
2 года назад
Українська мова,
2 года назад
Химия,
7 лет назад