Информатика, вопрос задал Sundey , 7 лет назад

написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, то такого номера месяца не существует, язык паскаль

Ответы на вопрос

Ответил AkioMarkiz
0
Var n:byte;
Begin
write('Введите номер месяца: ');
readln(n);
Case n of
1 ,2,12:writeln('Зима');
3..5:writeln('Весна');
6..8:writeln('Лето');
9..11:writeln('Осень')
else writeln('Не корректный номер месяца');
End;
End.
Новые вопросы