Информатика, вопрос задал Antoshka567 , 10 лет назад

Написать программу, которая вводит массив с
клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).

Ответы на вопрос

Ответил karimPhoenix
0
program D1KPxx17;
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.
Ответил Antoshka567
0
не удаляет
Ответил Antoshka567
0
все 10 чисел ввожу
Ответил Antoshka567
0
потом она закрывается,открываю и заного вводить надо
Ответил karimPhoenix
0
ты в Turvo работаешь? попробуй без строки с uses crt;
Ответил karimPhoenix
0
ПРОГА РАБОТАЕТ!!!! ИНФА 100%! просто надо в PascalABC запускать или в Turbo(Borland) надо убрать uses crt;
Новые вопросы