Информатика, вопрос задал stupidasshole , 7 лет назад

написать программу которая возводит сумму трёх чисел в квадрат а, б и с

Ответы на вопрос

Ответил dreamSergik
0

program kvad;

var

a: array[1..3] of integer;

j,sum:integer;

begin

for j:= 1 to 3 do begin

read(a[j]);

sum:= sum + a[j];

end;

sum:= sqr(sum);

writeln(sum);

end.


Ответил 13nisa13
0

var a,b,c:integer;

begin

readln(a,b,c);

write(sqr(a+b+c));

end.

Новые вопросы