Информатика, вопрос задал maksantonov86 , 9 лет назад

Написать программу,которая в зависимости от порядкового номера дня недели 1..7 выводит на экран его название (понедельник, вторник и тд.)
На языке С.

Ответы на вопрос

Ответил Tendo993
0
swich(a)
{
'0': printf("Понедельник");
'1': printf("Вторник");
'2': printf("Среда");
'3': printf("Четверг");
'4': printf("Пятница");
'5': printf("Суббота");
'6': printf("Воскресенье");
}
Вроде так.
Новые вопросы