Информатика, вопрос задал denizdokmetash2003 , 7 лет назад

Написать программу, которая в заданной пользователем фразе подсчитывает, сколько раз встречается символ «o».
паскаль

Ответы на вопрос

Ответил raf1O5
0

Program raf105;

var  

 s: string;

 c,i: integer;

begin

 write('Введите фразу: ');

 readln(s);

 for i:=1 to length(s) do

   if s[i] = 'o'

     then c:= c+1;

 writeln('Количество символов "o" в ведённой фразе: ',c);

end.

PascalABC 3.4.2

Ответил raf1O5
0
Символ латинский. Был скопирован прямо из задания.
Новые вопросы