Информатика, вопрос задал yanyuhaucoks , 1 год назад

Написать программу, которая в заданном промежутке определяет количество чисел.
Для примера:
введи первое число  5
введи второе число  9
в промежутке 5 чисел

Ответы на вопрос

Ответил bananii
1

Ответ:

Вот пример программы на языке Python, которая запрашивает два числа у пользователя и определяет количество целых чисел в заданном промежутке:

python

Copy code

first_number = int(input("Введите первое число: "))

second_number = int(input("Введите второе число: "))

count = 0

for i in range(first_number, second_number+1):

   count += 1

print(f"В промежутке от {first_number} до {second_number} находится {count} чисел.")

Программа сначала запрашивает у пользователя два числа first_number и second_number, а затем использует цикл for и функцию range для перебора всех целых чисел в заданном промежутке. Количество чисел подсчитывается с помощью переменной count, а затем выводится на экран вместе с границами промежутка.

Новые вопросы