Информатика, вопрос задал Mysmka , 10 лет назад

написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор if...then...else)

Ответы на вопрос

Ответил Mishka28
0

var

n:integer;

begin

write ('Number: ');readln(n);

if n>0 then writeln ('Число положительное') else

if n<0 then writeln ('Число отрицательное') else writeln ('Ноль');

readln;

end. 

 

 

 

 

 

 

Ответил Македонский
0

Program Fom01;

USES CRT;

Var x:Integer;

begin

Writeln('введите число x');

Readln(x);

If x>0 then

Writeln('положительное');

Else

If x<0 then

Writeln('отрицательное');

readln;

end.

Новые вопросы