Информатика, вопрос задал arst2017 , 6 лет назад

Написать программу, которая суммирует все числа от 1 до n через while. помогите пожалуйста

Ответы на вопрос

Ответил Sintsov
1

Ответ:

на c ++

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   setlocale(0, "");

   int i = 0, n;

   int sum = 0;

   while (i < n)

   {

       i++;

       sum += i;

   }

   cout << "Сумма чисел от 1 до n = " << sum << endl;

   return 0;

}


arst2017: мне и c++ и в паскале надо.
Новые вопросы