Написать программу, которая среди чисел от 0 до 20 выводит на экран только четные.
Ответы на вопрос
Ответил GutTeam
0
int digit = 0;
while (digit <= 20)
{
if (digit % 2 == 0)
{
cout << digit << endl;
}
digit++;
}
system("pause");
while (digit <= 20)
{
if (digit % 2 == 0)
{
cout << digit << endl;
}
digit++;
}
system("pause");
Ответил Аноним
0
Смешной это С++, да еще и заголовочный файл с #include, нэймспейс, русификатор подключать... и все ради программы, которую можно написать за 30 секунд...
Ответил Аноним
0
PascalABC.Net 3,2
begin Range(0,20).Where(x->x.IsEven).Println end.
Результат
0 2 4 6 8 10 12 14 16 18 20
begin Range(0,20).Where(x->x.IsEven).Println end.
Результат
0 2 4 6 8 10 12 14 16 18 20
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Геометрия,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад