Информатика, вопрос задал Violetta828 , 6 лет назад

Написать программу, которая создаёт список из 7 элементов, введённых с клавиатуры. В качестве элементов вводить семь цветов радуги. После этого вывести последний элемент списка.(Паскаль)8 класс.

Ответы на вопрос

Ответил FoxiLis
0

Ответ:

program qq;

Var a: array [1..7] of string;

i: integer;

Begin

For i:=1 to 7 do

readln(a[i]);

Writeln(a[7]);

End.

Объяснение:

Создаем строковой массив, в цикле пихаем в него цвета радуги, потом выводим последний (7) элемент

Новые вопросы