Информатика, вопрос задал maksimionin2006 , 2 года назад

Написать программу которая случайным образом выводит пользователю пожелание

Ответы на вопрос

Ответил badnsnus
0

Ответ: вот такое вот решение на языке python

from random import randint

a = 'Желаю вам'

xd = ['счастья', 'здоровья', 'денег', 'ума', 'машины', 'всех благ', 'дружбы'] # и так далее

def randomfunction():

   item = xd[randint(0, len(xd)-1)]

   return item

print(a, randomfunction() + '!')

Новые вопросы