Написать программу,которая складывает сумму цифр вводимого двухзначного числа и умножить на три .
Информатика 8 класс
Ответы на вопрос
Ответил vadosalvador1
0
var x:integer;
begin
write('Введите двухнзначное число: ');
readln(x); //вводим x
x:= (x div 10 + x mod 10) * 3; //разделяем цифры между собой и складываем, затем умножаем на 3
write('Результат: ', x);
end.
Ответил saldoroad12
0
https://znanija.com/task/31838914
https://znanija.com/task/31838919
https://znanija.com/task/31838928
https://znanija.com/task/31838955
https://znanija.com/task/31838962
https://znanija.com/profil/saldoroad12-12969549/submitted/2
https://znanija.com/task/31838966
https://znanija.com/task/31838970
https://znanija.com/task/31838986
https://znanija.com/task/31838998
https://znanija.com/task/31839024 помогите с физикой пожалуйста
https://znanija.com/task/31838919
https://znanija.com/task/31838928
https://znanija.com/task/31838955
https://znanija.com/task/31838962
https://znanija.com/profil/saldoroad12-12969549/submitted/2
https://znanija.com/task/31838966
https://znanija.com/task/31838970
https://znanija.com/task/31838986
https://znanija.com/task/31838998
https://znanija.com/task/31839024 помогите с физикой пожалуйста
Новые вопросы