Написать программу, которая считывает с экрана монитора целое число (ввод числа выполнить с пояснением) и выводит сообщение, положительное ли это число.
SpikeBrawl:
На языке пайтон
Ответы на вопрос
Ответил Аноним
2
#include <iostream>
using namespace std;
int main(){
int k;
cin >> k;
k > 0 ? cout << "Positive" : cout << "Non-positive";
}
Ответил Magoma05
2
Ответ:
t=int(input("Введи любое число а я определю положительное оно или нет"))
if t>0:
s="Положительное"
print(s)
elif t < 0:
s = "Отрицательное"
print(s)
elif t == 0:
s = "Это ноль"
print(s)
Объяснение:
Новые вопросы