Информатика, вопрос задал vashkovdenis , 1 год назад

Написать программу которая считается сколько раз в тексте встречается буква о


pb1036: Хорошо еще указывать язык программирования кроме вопроса...

Ответы на вопрос

Ответил Аноним
0

Ответ:

def count_letter_o(text):

   count = 0

   for char in text:

       if char.lower() == 'о':

           count += 1

   return count

# Пример использования

input_text = input("Введите текст: ")

result = count_letter_o(input_text)

print(f"Буква 'о' встречается {result} раз(а) в вашем тексте.")

#Будут вопросы или ошибка в коде отпиши в коменты

Новые вопросы