Информатика, вопрос задал Cantara99 , 10 лет назад

Написать программу, которая считает сумму квадратов первых n натуральных чисел. плиз очень нужно

Ответы на вопрос

Ответил Plugin
0
var
i,n,x:integer;
begin
readln(n);
for i:=1 to n do
x:=x+sqr(i);
writeln(x);
end.


Надеюсь на Лучший ответ ;)
Ответил sellsaccount
0
Я рад за вас, но вы не задумываетесь, что в России много округов и Всероссийская олимпиада проходит не только у вас?
Ответил sellsaccount
0
Я просто говорю, как проверяют у нас и вам на заметку.
Ответил popovana13
0
Ну наконец-то, все решилось мирным путем...
Новые вопросы