Информатика, вопрос задал shatoviy , 7 лет назад

Написать программу, которая считает сумму: 13+24+35+...+n/(n+2). Переменная n вводится с клавиатуры

Ответы на вопрос

Ответил musicwave15
0

Пожалуйста, уточняйте на каком языке программирования нужно написать.

Для примера напишу на С++, но алгоритм везде один и тот же.

int n = 0; // Создаём переменную n;

cin >> n; //Вводим n

double sum = 0.0; // Создаём переменную sum которая является дробью.

for(int i = 1; i<n; i++){ //Создаём цикл который будет выполняться n-количество раз.

sum+=(i/(i+2) // Считаем цикл за формулой

}

cout << sum; // Выводим окончательную суму.

Новые вопросы