Написать программу, которая решает уравнения y=5x^2-sin0,5x-18 (PascalABC.)
Ответы на вопрос
Ответил angryfukse
0
program test;
var
y,x:real;
begin
write('Введите значение параметра x: ');
readln(x);
y:=5*x*x-sin(0.5*x)-18;
writeln('Ответ: ',y);
readln;
end.
var
y,x:real;
begin
write('Введите значение параметра x: ');
readln(x);
y:=5*x*x-sin(0.5*x)-18;
writeln('Ответ: ',y);
readln;
end.
Новые вопросы