Информатика, вопрос задал OxionPlay , 10 лет назад

Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число.

Pascal ABC

Ответы на вопрос

Ответил 4MD
0

var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('число является чётным');
else
writeln ('число не является чётным');
end.

Ответил maymr
0

во вложении

--------------------------

Приложения:
Новые вопросы