Написать программу, которая проверяет, правильно ли человек ответил на вопрос «Сколько будет 2*2? Написать программу в Паскале, пожалуйста )
Ответы на вопрос
Ответил Macleopard
0
var a:integer;
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.
Ответил A1dar
0
Надо же, 2*2=2?
Ответил arianalovesjb
0
нет, 2*2=4
Ответил Macleopard
0
Ой да
Ответил Macleopard
0
Я запутался
Ответил A1dar
0
Так исправьте, пока не поздно
Новые вопросы