Информатика, вопрос задал IValentin , 7 лет назад

Написать программу, которая при вводе числа в см выдает количество полных метров. (На языке Паскаль)

Ответы на вопрос

Ответил throwGame
0

program meters;

 var cm:integer;

begin;

 readln(cm);

 writeln(cm div 100);

end.

Ответил alexMal1803
0

program a_2;

var i,k:integer;

l:real;

begin

write('Введите длину в см:');

read(i);

l:=i/100;

k:=int(l);

writeln('Искомая длина в метрах:',k)

end.

Ответил alexMal1803
0
Программа округлит число метров до целых.
Новые вопросы