Написать программу которая преобразует буквы имени в их числовые коды
Ответы на вопрос
Ответил ShirokovP
0
var
alpha:string;
a: array [0 .. 26] of Char;
begin
alpha:='HELLO';
for var i:=1 to length(alpha) do
begin
a[i]:=alpha[i];
write(Ord(a[i])+' ');
end
end.
alpha:string;
a: array [0 .. 26] of Char;
begin
alpha:='HELLO';
for var i:=1 to length(alpha) do
begin
a[i]:=alpha[i];
write(Ord(a[i])+' ');
end
end.
Ответил ShirokovP
0
обнови чтобы увидеть
Ответил ShirokovP
0
alpha - имя
Ответил ShirokovP
0
a - массив букв
Ответил AgaAgaAAA
0
Я вообще ноль в информатике, мне типо надо с именем Данил сделать, так где и что мне переписать?
Новые вопросы
Английский язык,
2 года назад
Физика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Информатика,
9 лет назад