написать программу которая получает сумму цифр строки код на сишарпе
Ответы на вопрос
Ответил wherethefux
0
Ответ:
Console.WriteLine("Введите строку");
string str = Console.ReadLine() ?? string.Empty;
int sum = 0;
for (int i = 0; i < str.Length; i++)
{
if (Char.IsDigit(str[i]))
{
sum += int.Parse(str[i].ToString());
}
}
Console.WriteLine("Сумма цифр строки = " + sum);
Console.ReadKey();
Объяснение:
Приложения:

Новые вопросы