Информатика, вопрос задал innessabest , 8 лет назад

Написать программу, которая показывает пользователю список животных и предлагает выбрать одно из них. После того, как пользователь сделал выбор, программа в ответ показывает какие звуки издает выбранное животное.
на С++

Ответы на вопрос

Ответил pacixor
0
/*VS C++*/
#include <iostream>
using namespace std;
int main() {
    setlocale(LC_ALL, "Russian");
    cout << "Выберите животное:" << endl;
    cout << "1 - Собака" << endl;
    cout << "2 - Петух" << endl;
    cout << "3 - Кот" << endl;
    int a;
    cin >> a;
    switch (a) {
    case 1: {
        cout << "Гав-гав." << endl;
        break;
    }
    case 2: {
        cout << "Кукареку." << endl;
        break;
    }
    case 3: {
        cout << "Мяу." << endl;
        break;
    }
    default: cout << "Животное с таким номером отсутствует!" << endl;
    }
    system("pause");
    return 0;
}
Ответил innessabest
0
спасибо огромное
Ответил innessabest
0
если можешь, еще одно помоги
Ответил innessabest
0
у меня к.р. я не понимаю...
Ответил innessabest
0
выставляю задание
Новые вопросы