Написать программу которая покажет количество символов в введенном слове и проверяет не совподает ли вторая и предпоследняя буква?
Ответы на вопрос
Ответил saypl
0
var s:string;
begin
write ('Введите слово: '); read(s);
writeln('Количество символов в слове = ',length(s));
if s[2] = s[length(s)-1] then writeln('Вторая и предпоследняя буквы совпадают') else writeln('Вторая и предпоследняя буквы не совпадают');
end.
begin
write ('Введите слово: '); read(s);
writeln('Количество символов в слове = ',length(s));
if s[2] = s[length(s)-1] then writeln('Вторая и предпоследняя буквы совпадают') else writeln('Вторая и предпоследняя буквы не совпадают');
end.
Новые вопросы