Информатика, вопрос задал debbbbbb , 7 лет назад

Написать программу, которая подсчитывает сумму чисел от 0 до 10. Использовать только цикл for.


sobakamlg2005: язык какой?
debbbbbb: паскаль
sobakamlg2005: Сейчас будет

Ответы на вопрос

Ответил restIess
2

#Python

_sum = 0

for i in range(0, 11):

   _sum += i

print(_sum)

//pascal

var

_sum, i : integer;

begin

_sum := 0;

for i := 1 to 10 do

_sum := _sum + i;

writeln(_sum);

end.


debbbbbb: пишет есть ошибки
restIess: Нет ошибок
debbbbbb: сори я язык перепутал
debbbbbb: спасибо
Новые вопросы