Написать программу , которая подсчитывает произведение натуральных чисел от 1 до n . ПОМОГИТЕ!!!!!!!!
Ответы на вопрос
Ответил Аноним
0
Var
i, n: integer;
P: real;
Begin
Write('n = ');
ReadLn(n);
P := 1;
For i := 1 to N do
P := P * i;
WriteLn('P = ',P);
End.
i, n: integer;
P: real;
Begin
Write('n = ');
ReadLn(n);
P := 1;
For i := 1 to N do
P := P * i;
WriteLn('P = ',P);
End.
Новые вопросы