Информатика, вопрос задал tchumachuma , 7 лет назад

написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p на c++

Ответы на вопрос

Ответил asv40707
1

Ответ:

Объяснение:

#include <iostream>

#include <string>

#include <map>

#include <set>

#include <algorithm>

#include <cmath>

#include <vector>

#include <fstream>

#include <iomanip>

typedef long long ll;

typedef long double ld;

#define len(x) ((int)x.size())

#define f first

#define s second

#define all(x) x.begin(), x.end()

using namespace std;

int main()

{

double p;

cin >> p;

cout << fixed << setprecision(10);

cout << (p * p * sqrt(3)) / 36;

}


asv40707: если есть вопросы по коду, пишите
asv40707: сори за табы, они пропали
Новые вопросы