Информатика, вопрос задал Instinct27 , 10 лет назад

написать программу которая подсчитает колличество русских букв а в произвольно набранной с клавиатуры строковой переменной

срочно плиз

Ответы на вопрос

Ответил Kitsu
0

var a:string;

i,k:integer;

begin

readln(a);

for i:=1 to length(a) do begin

if pos(a[i],'АБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯабвгдеёжзийклмнопрстуфхцчшщъыьэюя')<>0 then inc(k);

end;

writeln(k);

end.

Новые вопросы