написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль
Ответы на вопрос
Ответил nubpolymaster
0
var e: integer;
h: real;
m: string;
begin
writeln('Введите пол');
readln(m);
writeln('Введите рост (см)');
readln(h);
writeln('Введите возраст');
readln(e);
if m[1] = 'м') and (h >=170) and (e<=17) then
writeln('Спутник')
else
writeln('Не спутник');
end.
h: real;
m: string;
begin
writeln('Введите пол');
readln(m);
writeln('Введите рост (см)');
readln(h);
writeln('Введите возраст');
readln(e);
if m[1] = 'м') and (h >=170) and (e<=17) then
writeln('Спутник')
else
writeln('Не спутник');
end.
Новые вопросы