Написать программу, которая по заданным трем числам определяет, является ли сумма каких-нибудь двух из них положительной.
Ответы на вопрос
Ответил Ruslan2sh
0
// c++, ввод с консоли
#include <iostream>
using namespace std;
int a, b, c, s;
int main()
{
cin >> a >> b >> c;
if(a+b>0 || b+c>0 || a+c>0)
cout << "YES"; // вместо YES - положительный ответ
else
cout << "NO"; // вместо NO - отрицательный ответ
}
#include <iostream>
using namespace std;
int a, b, c, s;
int main()
{
cin >> a >> b >> c;
if(a+b>0 || b+c>0 || a+c>0)
cout << "YES"; // вместо YES - положительный ответ
else
cout << "NO"; // вместо NO - отрицательный ответ
}
Ответил Ruslan2sh
0
{pascal, консольный ввод}
Новые вопросы