Информатика, вопрос задал Makaloveyou , 10 лет назад

Написать программу, которая по заданной дате (числу d и месяцу m) определяет число дней, прошедших от начала года, если известно, что год - не високосный.

Ответы на вопрос

Ответил archery
0
Const Months: Array [1..12] Of Integer = (31,28,31,30,31,30,31,31,30,31,30,31);
var d, m, result, i :integer;
Begin
  read(d, m);
  for i := 1 to m-1 do
    result := result + Months[i];

  writeln(result + d);
End.
Ответил zhazikos
0
спосибо
Новые вопросы