Написать программу, которая по вводимым координатам точки(х,у) определяет, принадлежит ли точка области:
Приложения:

Ответы на вопрос
Ответил Аноним
0
var x,y: real;
begin
write('Введите координаты точки х и у:');
readln(x,y);
if abs(y)<=1 then
if (1<=x) and (x<=5) then
writeln('Да, принадлежит')
else writeln('Нет, не принадлежит')
end.
begin
write('Введите координаты точки х и у:');
readln(x,y);
if abs(y)<=1 then
if (1<=x) and (x<=5) then
writeln('Да, принадлежит')
else writeln('Нет, не принадлежит')
end.
Новые вопросы
Литература,
2 года назад
Английский язык,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
География,
10 лет назад