Информатика, вопрос задал hhggyhbu , 2 года назад

Написать программу, которая по введенным значениям х и у  находит значение примера: это дробь ->  c=x+y/x-y​


s1veme: Какой язык программирования?

Ответы на вопрос

Ответил merkkaa
1

x = int(input())

y = int(input())

c = (x+y)/(x-y)

Ответил s1veme
2

Ответ:

Pascal:

var x,y,c:real;

begin

   readln(x,y);

   

   c := (x+y)/(x-y);

   

   writeln(c);

end.

Python:

x = int(input())

y = int(input())

c = (x+y)/(x-y)

print(c)

Объяснение:

Вы не указали язык программирования, так что сделал на Pascal и Python.

Новые вопросы