написать программу, которая по введенному номеру месяца выдаёт название следующего за ним месяца
Помогите написать программу в borland c+
Приложения:

Ответы на вопрос
Ответил iknowthatyoufeelbro
0
#include <iostream>
#include <string>
using namespace std;
string months[] = {
"January",
"February",
"March",
"April",
"May",
"June",
"July",
"August",
"September",
"October",
"November",
"December"
}; //список месяцев
int m; //месяц
int main()
{
cin >> m;
cout << months[m % 12] << endl;
return 0;
}
#include <string>
using namespace std;
string months[] = {
"January",
"February",
"March",
"April",
"May",
"June",
"July",
"August",
"September",
"October",
"November",
"December"
}; //список месяцев
int m; //месяц
int main()
{
cin >> m;
cout << months[m % 12] << endl;
return 0;
}
Новые вопросы