Написать программу которая по трём сторонам треугольника определяло бы, является треугольник равнобедренным.
Ответы на вопрос
Ответил CrazyCoder
0
Ответил Caspero4ek
0
ау
Ответил CrazyCoder
0
Нажми на мой профиль и выбери "Написать сообщение"
Ответил Caspero4ek
0
Я нажал, у меня написано в самом низу, добавьте участников к диалогу
Ответил CrazyCoder
0
Создавай новый вопрос в разделе Информатика и я решу твою задачку
Ответил Caspero4ek
0
хорошо
Ответил djrazor308
0
C++
#include <iostream>
using namespace std;
int main()
{
int a, b,c;
cout<<"Input 1-st number: "; cin>>a;
cout<<"Input 2-st number: "; cin>>b;
cout<<"Input 3-st number: "; cin>>c;
if((a+b)<c || (a+c)<b || (b+c)<a){
cout<<"Треугольник не существует"<<endl;
return 0;
}
if(a==b || a==c || b==c)
cout<<"Равнобедренный"<<endl;
else
cout<<"Он не равнобедренный"<<endl;
return 0;
}
#include <iostream>
using namespace std;
int main()
{
int a, b,c;
cout<<"Input 1-st number: "; cin>>a;
cout<<"Input 2-st number: "; cin>>b;
cout<<"Input 3-st number: "; cin>>c;
if((a+b)<c || (a+c)<b || (b+c)<a){
cout<<"Треугольник не существует"<<endl;
return 0;
}
if(a==b || a==c || b==c)
cout<<"Равнобедренный"<<endl;
else
cout<<"Он не равнобедренный"<<endl;
return 0;
}
Приложения:
Ответил Caspero4ek
0
как в личку писать?
Новые вопросы