Информатика, вопрос задал Polnotebe , 2 года назад

Написать программу, которая по требованию распечатывает любой из столбиков таблицы умножения.

Ответы на вопрос

Ответил Hasl1337
1

var
  i, n: integer;
begin
  readln(n);
  for i := 1 to 10 do begin
    writeln(n,' x ', i, ' = ', n*i);
  end;
end.

Новые вопросы