Информатика, вопрос задал alex3x , 10 лет назад

Написать программу, которая по паролю будет определять уровень доступа сотрудника к секретной информации в базе данных. Доступ к базе имеют только шесть человек, разбитых на три группы по степени доступа. Они имеют следующие пароли: 9583, 1747 — доступны модули баз А, В, С; 3331, 7922 — доступны модули баз В, С; 9455, 8997 — доступен модуль базы С. Пожалуйста помогите надо до завтра

Ответы на вопрос

Ответил PopCop312
0
var key:integer;
begin
readln(key);
case key of
9583,1747:writeln('A, B, C');
3331,7922:writeln('B, C');
9455,8997:writeln('C');
end;
end.
Новые вопросы