Написать программу, которая по двум введенным с клавиатуры сторонам прямоугольника определит его периметр и площадь.
Ответы на вопрос
Ответил EskeyYust
0
Ответ:
Реализация на языке python и библиотеке math
Объяснение:
Прикрепил фото, возможно где-то будут грамматические ошибки, потому что сделано на скорую руку, программа запрашивает, сколько тебе известно сторон и уже подстраивается под тебя , пишешь , что две стороны - считает по Пифагора, пишешь, что три - считает обычным способом.
Приложения:

Ответил vladoladik
0
Ответ:
program perimetr;
var
a, b, p, s: real;
begin
writeln('введите стороны прямоугольника');
readln(a, b);
p := (a + b) * 2;
s := a * b;
writeln('периметр равен ', p);
writeln('площадь равна ', s);
end.
Объяснение:
язык:паскаль
пользователь вводит 2 стороны,а программа находит периметр и площадь
Приложения:

Новые вопросы
Русский язык,
2 года назад
Математика,
7 лет назад