Информатика, вопрос задал mama57280 , 6 лет назад

Написать программу, которая печатает таблицу квадратов от 11 до 20.
Написать программу суммирования четных чисел.

Ответы на вопрос

Ответил egapatrdiscord
0

def squared():

   num = 0

   for i in range(11, 20):

       if i % 10 != 0:

           print(i * i, end='\t')

           num += 1

           if num == 4:

               num = 0

               print(i * i, sep=' ')

squared()

Язык: python

Новые вопросы