Написать программу которая определяет сторону и площадь квадрата если известна диагональ . На паскале !
Ответы на вопрос
Ответил MrSolution
1
program square;
var d, a, S: real;
begin
writeln('Введите длину диагонали:');
readln(d);
a:= d*sqrt(2)/2;
S:= sqr(a);
writeln('Сторона = ', a:0:3, '. Площадь = ', S:0:3, '.');
end.
var d, a, S: real;
begin
writeln('Введите длину диагонали:');
readln(d);
a:= d*sqrt(2)/2;
S:= sqr(a);
writeln('Сторона = ', a:0:3, '. Площадь = ', S:0:3, '.');
end.
Новые вопросы