Информатика, вопрос задал marylove4 , 8 лет назад

Написать программу , которая определяет сколько в пятизначном числе цифр 2 . Срочно , оооочень нужно ....

Ответы на вопрос

Ответил Kykipyki45
0

var
a, b, k : integer;
begin
k := 0;
write('введите число: ');
readln(a);
while a <> 0 do
begin
b := a mod 10;
if b mod 2 = 0 then inc(k);
a := a div 10
end;
writeln('количество четных цифр: ', k)
end.


Так?????
Ответил marylove4
0
Да только там пятизначные цифры
Новые вопросы